Home > SI5 Documentation > User Guide > Text Interface > Menu Options > D-Tools Menu > Project Reports

Project Reports

Table of contents

D-Tools->Reports

This will launch the Reporting interface for SI 5.

File:Text_Interface/Menu_Options/Project_Reports/image001.jpg

See Reports for more detail.

note_50If you upgraded from a previous version of SI, you will be able to access your legacy reports by selecting File->Legacy Reporting System:

File:Text_Interface/Menu_Options/Project_Reports/image003.jpg

This will open a familiar looking form:

File:Text_Interface/Menu_Options/Project_Reports/image004.jpg

 

 

Last modified
14:28, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.