Home > SI5 Documentation > User Guide > Text Interface > Menu Options > File Menu

File Menu

File Menu Options

File:07Text_Interface/1Menu_Options/File_Menu/image001.png

File->New

This will create a new SI 5 Project .dtl file.  When you choose to save the new Project, you will be prompted to add a Client Name and Project Name if you have not already done so.  The default path for the Project file will be Client Name\Project Name within your default local Projects folder.  You can, of course, change this path if you wish.

File->Open

This allows you to browse to another SI 5 .dtl file and open it.  If you currently have a Project open in this instance of the SI 5 Text interface, you will be prompted to close that Project as only one Project can be open at a time per instance of the SI 5 Text interface.  If you wish to have more than one instance of SI 5 Text open at the same time, do not open Projects this way.  Instead open additional .dtl files through the Navigator interface.

File->Save

Saves the Project.

File->Exit

Closes the SI 5 Text interface.

 

 

 

 

 

You must to post a comment.
Last modified
14:29, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.