Home > SI5 Documentation > User Guide > Reports > Run-View-Import > Projects

Projects

Project Reporting Interface

The Reporting Center projects interface allows you to run reports on a project that you have open in the Text, Visio, or AutoCAD interfaces. To open, go to the D-Tools > Reports menu option from within an open project.

File:Reports/Projects/image001.jpg

This window is divided into five areas:

  • Project Details and Reports area
  • Reports List
  • Report Details
  • Menu Bar
  • Toolbar

Project Summary

Click the [Project Summary] button to see a financial overview of your project as shown below.

File:Reports/Projects/image002.jpg

Project Details and Reports Area

The lower right area shows you some basic information about the project in the Project Details tab. Also, when you run reports, these will appear as tabs in this same area. See Viewing a Report.

File:Reports/Projects/image003.jpg

Reports List

The Reports list on the upper left shows all of the defined reports.

lightbulb_50To create a new report definition, report group, or custom report, go to the Reporting Center primary interface. You cannot modify the Reports List from within the projects reporting interface.

To Run a Report

Double-click on the report name in to run the report. This will run the report using the default Report Definition. The results will appear in a tab in the Project Details and Reports area.

If the report has multiple Report Definitions, click on the File:Reports/Projects/image005.png symbol next to the report name to see the definitions, and double-click on the one you want to run.  See List of Reports.

To Run a Report with Filters

To filter the project data before running a report, right-click on the definition and select “Run Report with Filters”.  Note that not all reports support filtering.  See List of Reports.

To Run a SI4 Legacy Report

If you have SI4 installed on this computer, you can run any non-Business Manager SI4 report, including custom reports, for your project. Go to File -> Legacy Reporting System in the menu bar and the SI4 Reports interface will open.

File:Reports/Projects/image006.png

File:Reports/Projects/image007.jpg

Report Details

The report details area shows some basic information about the selected report, such as its name, a description, and what the Report Definition settings are. The information in this section changes whenever you select a different report in the Report List. See the reporting center primary interface guide above for more information.

Menu Bar

The reporting center projects interface has these menu bar options:

File > Run Report

Run the selected report

File > Legacy Reporting System

If you have SI4 installed, opens the SI4 reporting interface

Taskbar

The taskbar has two icons for quick access to these functions:

File:Reports/Projects/image008.png ...... Run Report

File:Reports/Projects/image009.png ...... Run Report with Filters

 

You must to post a comment.
Last modified
15:39, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.