Home > SI5 Documentation > User Guide > Reports

Reports

Table of contents

Reporting Interface

The Reports tab allows you to run reports for the selected project.  For additional information about reports see this section of the D-Tools Blog: http://www.d-toolsblog.com/si-reports/

File:Reports/image001.jpg

note_50You can also run reports from within an open Project by selecting D-Tools->Reports from the menu bar:

File:Reports/image003.png

Although not shown, you can do this from within the Visio and AutoCAD project interfaces as well.

If you were also a V4.6 user and have SI 5 loaded on the same machine where SI 4 is installed, you may access your legacy reports from within an open project by selecting D-Tools-> Reports, then select File-> Legacy Reporting System as shown below.

File:Reports/image004.png

A familiar form will open. While we hope this is comforting to you, you must abandon these archaic reports and embrace the new SI 5 reports at some point, the sooner the better…seriously.

File:Reports/image005.jpg

See the SI4 Users Guide for more details on how to use this interface.

The Reports interface has a Projects sub-tab that lists all of your projects in your current "Show" Selection.  There is a Toolbar with buttons that will be described below.  The Navigator Bar displays a list of all of your Reports.

reports tab.jpg


 For more information:

Last modified
15:29, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.