Home > SI5 Documentation > User Guide > AutoCAD Interface > Menu Options

Menu Options

AutoCAD Interface - D-Tools Menu Options

D-Tools->Project Information

For a complete description of the information contained here see Project Information.

D-Tools->Options

For a complete description see Options.

D-Tools->Reports

For a complete description see Reports.

D-Tools->Insert System

See Insert System for basic functionality.

File:AutoCAD_Interface/Menu_Options/image001.png

The “Import AutoCAD sheet” option adds a very nice functionality of being able to just import the Products and Packages that are on particular drawing sheets, rather than all Products and Packages from the Project that you are inserting.  When this is checked and you click [Browse…], you have the option of selecting an SI 5 Project AutoCAD file into the current Project.  You will be prompted on to the Project that you want to insert and click [Import], you will be prompted for what Products and Packages you want to insert:

File:AutoCAD_Interface/Menu_Options/image002.png

D-Tools->Export To->Microsoft Project

This option is only available with the Professional version of SI 5 and with Microsoft Project 2007.  This will export the SI 5 Project information to Microsoft Project.

D-Tools->Find and Replace

For a complete description seeFind and Replace.

D-Tools->Update Case

For a complete description see Update Case.

D-Tools->View

There are five options: Display Project DataMatrix, Display Block Tree, Display Product Explorer, Display Project Summary, and Display Line Item Summary.  Use these options if you have closed the window at some point.

D-Tools->Utilities->Create Blocks

If you have created your own Categories in SI 5, you may want to create Drawings with some blocks for those Categories.  This option will allow you to select the Category to create a drawing for, then list the available blocks from the Generic.dwg drawing. 

File:AutoCAD_Interface/Menu_Options/image003.png

D-Tools->Utilities->Insert Sheet

This will open a form where you can select a Sheet Type and a Name for the Sheet that you wish to add:

File:AutoCAD_Interface/Menu_Options/image004.png

 

There are four Sheet Types: Line, Elevation, Plan, and Schematic.

D-Tools->Utilities->Change Sheet Type

There are four sheet types in an SI 5 AutoCAD Project: Plan, Elevation, Line, and Schematic.  Each of these page types have specific blocks that are designed to work with them.  More detail on these page types is in the “Drawing Page Types” section in this chapter.  Use this function if you want to change the page type for any page.

File:AutoCAD_Interface/Menu_Options/image005.png

D-Tools->OrderTools

For a complete description see OrderTools.

D-Tools->Help

This option provides access to a searchable version of this guide. 

 

 

Last modified
15:24, 26 Nov 2013

Tags

Classifications

This page has no classifications.