Home > SI5 Documentation > User Guide > Visio Interface > Menu Options

Menu Options

D-Tools Menu Options in Visio

File:Si5Wiki/SI5/08Visio_Interface/Menu/visio_menu_options.jpg

 

The majority of these functions are detailed in the D-Tools Menu section.  The Visio interface specific functions are detailed here.

D-Tools->Insert System

See page Insert System for standard functionality.

File:Si5Wiki/SI5/08Visio_Interface/Menu/insert_system_visio.jpg

 

The “Import Visio Pages” option adds enhanced functionality to import only the Products and Packages that are on particular drawing page(s), rather than all Products and Packagesfrom the Project that you are inserting.  Once you [Browse…] to the Project that you want to insert and click [Import], you will be prompted to select what drawing pages you want to insert and what Products and/or Packages you want to insert.

File:Visio_Interface/Menu/image002.png

D-Tools->Export To->Microsoft PowerPoint

This option is only available with the Professional version of SI 5 and with Microsoft Office 2007 installed.  This will create a PowerPoint presentation based off of the Project.  All drawing pages will be exported to their own slide and a project summary follows on additional slides.

D-Tools->Export To->Microsoft Project

This option is only available with the Professional version of SI 5 and with Microsoft Project 2007.  This will export the SI 5 Project information to Microsoft Project based on your choice below.  This is a one way push of data to MS Project and this is a separate function that is not a part of the Scheduling functions within SI 5.

File:Si5Wiki/SI5/08Visio_Interface/Menu/export_to_project.jpg

D-Tools->Export To->HTML

This function will create an html document and an images folder that you can use to post your Projects on your website.

File:Visio_Interface/Menu/image003.png

Select the drawing pages and Properties that you want to export.  Then select the path where you want the files to be created and click [Export].

note_50The Properties that you selected will be viewable on the html doc by holding down [Ctrl] and then clicking on a Product shape.

Since the output file is html, it can be opened in a browser to view.

You may need to right-click and select “Allow Blocked Content…” if IE displays the message below:

File:Visio_Interface/Menu/image005.jpg 

File:Visio_Interface/Menu/image006.jpg

D-Tools->View

There are five options: Display Project DataMatrix, Display Product Explorer, Display Stencil Tree, Display Project Summary, and Display Line Item Summary.  Use these commands if you chose to close or open any of those windows at some point while working in Visio.

File:Si5Wiki/SI5/08Visio_Interface/Menu/visio_view_menu_option.jpg

D-Tools->Utilities->Create Stencils

If you have created your own Categories in SI 5, you may want to create a stencil with some shapes for those Categories.  This option will allow you to select the Category to create a stencil for, and then list the available shapes from the Generic.vss stencil.

File:Visio_Interface/Menu/image007.png

When you click [Create], the stencil will be created and placed in the proper folder:

File:Visio_Interface/Menu/image008.png

D-Tools->Utilities->Change Page Type

There are four page types in an SI 5 Visio Project: Plan, Elevation, Line, and Schematic.  Each of these page types have specific shapes that are designed to work with them.  More details on these page types are available in the “Drawing Page Types” section of this chapter.  Use this function if you want to change the page type for any page.

File:Visio_Interface/Menu/image009.png

D-Tools->Utilities->Populate ‘Location’ and ‘Zone’ in Shapes

This will populate the Location and Zone on custom shapes to which the Location and Zone field have been added.

Help->Contents\Index\Search

File:Visio_Interface/Menu/image011.jpg

 

 

 

You must to post a comment.
Last modified
14:50, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.