Home > SI5 Documentation > User Guide > Visio Interface

Visio Interface

The Visio Project Interface

The Visio Project Interface is a tool for creating graphical representations of Projects.  The interface is composed of five major parts:

  1. Product Explorer
  2. Project DataMatrix (PDM)
  3. Stencil Tree
  4. Drawing Area
  5. Menu Options

File:Visio_Interface/image001.jpg

note_50Your Visio interface may look different than the screenshot.  To change what windows display, use the D-Tools->View menu.  Here you can choose to display the Product Explorer, Project DataMatrix, and Stencil Tree.

File:Si5Wiki/SI5/08Visio_Interface/d-tools_view_menu.jpg

Visio Interface Video Part 1:

Visio Interface Video Part 2:

 

 

You must to post a comment.
Last modified
14:39, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.