Home > SI5 Documentation > User Guide > Text Interface > Menu Options > D-Tools Menu > Insert System

Insert System

Table of contents

D-Tools->Insert System

This form allows you to choose another Project that you have already created and insert it into the current Project.  Generally you would not insert an entire Project’s data into another Project unless you are doing production or “cookie cutter” projects.  However, you can create individual Projects for specific systems that you sell frequently, e.g. a multi-zone distributed audio system.  Instead of adding all of the Products or Packages individually to the “new” project, you can simply insert the system.

File:Text_Interface/Menu_Options/Insert_System/image001.jpg

To use, browse to the Project you want to import into the current Project, select your options, and click [Import]

lightbulb_50Save your Project before using Insert System.  If you are not happy with the options you chose for your Insert, simply close the Project without saving, re-open the Project, then use Insert System with a different set of options checked.

Pay attention to the sections on the form: Import (Append in Project) and Import (Replace in Project).  Be careful with the replacement option if you are importing into an established Project.  For example, your Phase Rates may have changed since you created the Project you are inserting as a system and you wouldn’t want the old rates to apply to the new Project.

notes_50This function is also available within the Visio and AutoCAD interfaces.  The difference is that you can also import drawing pages into the new Project.  This is a very big time saver!  More detail is in the Visio and AutoCAD sections

 

You must to post a comment.
Last modified
14:29, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.