Home > SI5 Documentation > User Guide > Text Interface > Menu Options > D-Tools Menu > Project Options > General

General

Table of contents

General Tab

File:Text_Interface/Menu_Options/Project_Options/image008.jpg

Here you can change Wiring options for a Project.  The “International” section settings are determined by your Window’s Regional and Language Options with the exception of Measurement Units.  The “Wiring” section allows you to set the default wire length for the project.  You can also choose to turn off the “Head End” prompt for the project if you wish.  You can also choose to reset or save to the Default settings in the Setup tab.

In the Visio and AutoCAD interfaces there is an additional option under the User Interface section, “Prompt to add new products when shapes are pasted into the drawing programs”.  This option is selected by default.  Un-checking this box will allow you to copy and paste a shape\block in Visio and AutoCAD and not be prompted to add a new product to your PDM.  The shape\block that gets added to the page will have the same Component ID as the shape you copied.  This is similar to the “Insert Alternate View” function that already exists in these interfaces.

 

File:07Text_Interface/1Menu_Options/DT_Menu_Options/02Project_Options/05General/image002.png

 

 

 

 

 

 

You must to post a comment.
Last modified
14:28, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.