Home > SI5 Documentation > User Guide > Text Interface > Menu Options > D-Tools Menu > Project Options > Payment Schedule

Payment Schedule

Table of contents

Payment Schedule Tab

File:Text_Interface/Menu_Options/Project_Options/image004.jpg

Here you can modify the Payment Schedule for a Project by using the [New] and [Delete] buttons.  If you want to replace your default settings in the Setup tab with the changes made on this form, click [Save Default].  Clicking in a Billing Date cell will display a drop-down calendar.  These values will show up on the Client Contract Report.

File:Text_Interface/Menu_Options/Project_Options/image005.jpg

 

 

Last modified
14:27, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.