Home > SI5 Documentation > User Guide > Text Interface > Menu Options > D-Tools Menu > Project Options > Phases

Phases

Phases Tab

 

projoptions.jpg

Project defaults

projdefaults.jpg


This section lists your default preferences for Misc Parts, Equipment +/-, and Pricing Default from the Setup tab within the Navigator.  

Equipment +/- (%) – This is a percentage that will be added to all non-labor Products (Products not assigned to the Category “Labor”) in a Project based on the Unit Price of the Product.  This number can be positive or negative.  This setting can be overridden on a per Phase basis.

Misc Parts (%) -  This is a percentage that will be added to all non-labor Products (Products not assigned to the Category “Labor”) in a Project based on the Unit Price of the Product. This setting can be overridden on a per Phase basis.

Pricing Default: Sets your default selling price.  The default names for these levels are “A”, “B” and “C”.  These names may be changed to suit your business requirements.

Phase

phasesection.jpg

 

When you select a Phase from the dropdown list, you will see the default values that you have set for that Phase in your Setup tab.

See the Setup tab for information regarding the "Show 'Head End' Dialog for Wires" and "Ignore labor calculations for this phase" options.

[Save Phase] will save any changes made to the selected Phase's settings. This will NOT update your default settings in the Setup tab.

[Save Default] will update your default settings in the Setup tab with changes you have made to the Phase within this project.  Generally you would not make changes to your defaults here, but rather on the Setup tab.  

[Restore Default] this does the opposite of the [Save Default] function, i.e. it replaces the selected Phase's values in the Project with your default settings from the Setup tab.

[Add Phase] use this option if you have added or renamed Phases in your Default setting after a Project has been created

 

In this example, you want to add the Phase “Warranty Service” to an existing Project and rename the “Rough-In” phase to match changes you've made to your global settings in the Setup tab.

 

  1. Open the Project and then select D-Tools->Options

  2. Select the Phase tab (should be selected by default)
  3. Click the [Add Phase] button.  The Project Phases form will open:

File:Text_Interface/Menu_Options/Project_Options/image003.png 

  1. Select “Warranty Service” in the “Add Phase(s) to project” section and then click [Add].  The “Service” Phase will be added to the “Phase(s) in project” section.
  2. Although “Pre-Wire” is showing in the “Add Phase(s) to project” section, you would only add it to the Project if you want to keep your existing Products listed as “Rough-In” and any newly added Products as “Pre-Wire”.  More than likely, you simply want to rename the existing “Rough-In” Phase to “Pre-Wire”.  To do this, highlight the Phase in the “Phase(s) in project” section and click [Rename].
  3. Click [Close] when done.

Equipment

equipsection.jpg

This section allows you to override the Misc Parts % and Equipment +/- % in the Project defaults section of this interface.  Use this option if you want to set specific percentages on a per Phase basis.

 

 

You must to post a comment.
Last modified
14:27, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.