Home > SI5 Documentation > User Guide > Installation/Admin > Tips and Tricks > SQL Server Compact

SQL Server Compact

SI5.5 requires SQL Server Compact Edition

This article explains what to do if you get a message that reads “System Integrator 5.5 requires SQL Server Compact Edition” during installation or upgrade.

SI5.5 uses a new database technology that must be installed as a pre-requisite prior to performing an install or upgrade.

If you have gotten an error message that looks like this:

Error when attempting to install the SI5.5 Client

The installer is reminding you that you must first install the pre-requisites before continuing with the install or upgrade.

To resolve this, follow these steps:

  1. Click on the “OK” button to close the dialog.
  2. Click “Finish” on the dialog titled “The System Integrator 5.5 Setup Wizard ended Prematurely.”
  3. Restart the SI5.5 Client installer again.
  4. Click “Next” in the dialog titled “Welcome to the Pre-Requisites Wizard”
  5. On the following screen, shown below, click “Next” to install the SQL Compact Edition pre-requisite. Do not click finish until the installation is complete.

pre-reqscreen

6.      Complete the installation of the SQL Server Compact Edition. Once complete the pre-requisite window will close and the System Integrator 5.5 Setup Wizard will run normally.

Why does this Happen?

If during this part of the set up you clicked the “Finish” button instead of the “Next” button, the SQL Compact Edition installer did not run and the neccessary pre-requisites were not added to your computer.

 

 

 

 

 

You must to post a comment.
Last modified
13:04, 26 Nov 2013

Tags

This page has no custom tags.

Classifications

This page has no classifications.