Home > SI 2016 Documentation > Knowledge Base > SI2015 or SI2016 Client Does Not Update

SI2015 or SI2016 Client Does Not Update

Symptoms

 

You are unable to update the SI2015 Client to SI 2016 Client. The SI2015/2016 Client prompts to check for updates but when you check for updates, it says "Your software is up to date".

 

check for update.png

 

A common scenario is when your company installs SI 2016 Server and then some SI2015 Clients upgrade to SI 2016 without any issues  while other(s) SIX Clients do not update. Another example is when a new SI2015 Client is installed and the SI 2016 Server was already installed.

 

This issue occurs because the SI2015 Client(s) have not made an initial connection to the SI2016 Server, but since the SI2015 Server no longer exists, the SI 2016 server does not recognize the new SI2015 Client.

Resolution

 

The solution is to install the SI 2016 Client on new machines that are connecting to the SI 2016 Server. Please download and install the SI Client that has the same version of your SI Server. If you have recently upgraded to SI 2016 R3 (build 6.8.xxxx), please use the SI 2016 R3 link. Use this logic for previous versions as well.

 

Please choose the correct link. It has to match the with version of your SI Server.

 

SI 2016 (build 6.6.xxxx) Client: http://downloads.d-tools.com/si/2016/SIClient.exe

SI 2016 R2 (build 6.7.xxxx) Client: http://downloads.d-tools.com/si/2016r2/SIClient.exe

SI 2016 R3 (build 6.8.xxxx) Client: http://downloads.d-tools.com/si/2016r3/SIClient.exe

Contact Support

 

If you cannot resolve this issue, please open a Support Ticket.

Last modified
08:09, 4 Nov 2016

Tags

Classifications

This page has no classifications.